Back to overview
Degraded

Brief degradation in budget-related API functionality

Apr 30, 2026 at 6:20am UTC
Affected services
SaaS AI Gateway

Resolved
Apr 30, 2026 at 8:00am UTC

The brief degradation affecting budget-related API functionality has been resolved.

The issue was caused by an upstream code change and affected requests relying on budget evaluation or enforcement. Core API routing remained available throughout, and Logs were not affected.

We have mitigated the change, verified recovery, and will continue monitoring to ensure stability.

Created
Apr 30, 2026 at 6:20am UTC

An upstream code change caused a brief degradation in Portkey’s budget-related API functionality. During this window, requests depending on budget evaluation or enforcement may have experienced unexpected behavior. Core API routing remained operational, and Logs were not affected.

The change has been identified and mitigated. We are continuing to monitor API behavior to ensure full stability.