Back to overview
Degraded
Resolved: Sign-in Issue (Jan 20, 9:50 AM - 10:45 AM UTC)
Mar 05 at 03:21pm IST
Affected services
Logs
Resolved
Mar 05 at 04:15pm IST
Current status: Fully resolved. Email/password auth and signups are working as expected.
Affected services
Created
Mar 05 at 03:21pm IST
We had a brief authentication issue on the control plane today.
What happened: Between 9:50 AM - 10:45 AM UTC users who had signed out couldn't sign back in using email + password. New signups were also affected during this window. SSO and other auth methods continued to work normally.
Affected services