Back to overview
Degraded

Dashboard and Control Plane API Degraded Performance

Jan 21 at 02:23am IST
Affected services
Logs

Resolved
Jan 21 at 03:38am IST

Dashboard and /prompt/render APIs are up now.

Root cause: An unusually high volume of SCIM provisioning updates created unexpected load on our control plane database.

Resolution: The issue has been resolved and all services are operating normally. We are implementing additional rate limiting and scaling measures to prevent similar occurrences.

Created
Jan 21 at 02:23am IST

We experienced degraded performance affecting the Portkey Dashboard and Prompt Render API between 2:23 AM - 3:38 AM IST on January 22, 2026.

Impact: Dashboard timeouts and slow loading for some users. The Prompt Render API experienced intermittent failures.

What is NOT affected: The AI Gateway remained fully operational throughout. All inference requests and model calls continued to work normally with no failures.