Back to overview
Degraded
Logs Visibility Issue (Jan 15-17)
Jan 15 at 02:24pm IST
Affected services
Logs
Resolved
Jan 16 at 02:00pm IST
Logs are working as expected now.
Affected services
Created
Jan 15 at 02:24pm IST
A code update introduced a new metric that occasionally resulted in failed Clickhouse inserts, causing logs to not appear in the UI.
Affected services