Back to overview
Degraded
Service Outage
Nov 18 at 04:59pm IST
Affected services
API
Logs
Resolved
Nov 18 at 07:30pm IST
Service is back up now.
Affected services
Created
Nov 18 at 04:59pm IST
Portkey is impacted by the global Cloudflare outage. SaaS Gateway and the control plane are facing intermittent failures. We are actively investigating the issue and working to get the system back up.
Affected services