Broad Service Outage
Resolved
Jun 13 at 02:04am IST
Latencies have reduced significantly and services seem up. We're continuing to monitor services and requests. Please reach out on Discord or support@portkey.ai if you're facing issues.
Affected services
API
Logs
Updated
Jun 13 at 01:54am IST
Services are starting to come back now. Latencies are going down as well. We're constantly monitoring the systems.
Affected services
API
Logs
Updated
Jun 13 at 12:28am IST
You should be able to login to the Portkey UI again.
Gateway requests are still experiencing higher latencies due to the Cloudflare Workers KV outage.
Affected services
API
Logs
Created
Jun 12 at 11:50pm IST
We wish it was April 1st, but the internet is just not feeling it today.
We're experiencing an outage on the UI due to an ongoing outage with GCE and Firebase.
The AI gateway requests are also experiencing increased latencies due to cloudflare outages.
We're continuously monitoring our services and working to get them back soon.
Affected services
API
Logs