Back to overview
Degraded
OpenAI APIs are inconsistent
Nov 08 at 01:14pm IST
Affected services
GPT-4 completion
GPT-3.5
Embeddings
Moderations
Resolved
Nov 08 at 01:43pm IST
This seems to have resolved now. We're monitoring this actively.
Affected services
GPT-4 completion
GPT-3.5
Embeddings
Moderations
Updated
Nov 08 at 01:30pm IST
We're seeing reports of this on the OpenAI community - https://community.openai.com/t/partial-outage-across-chatgpt-and-the-api/481471/6?u=codehex
Affected services
GPT-4 completion
GPT-3.5
Embeddings
Moderations
Created
Nov 08 at 01:14pm IST
We're noticing a high error rate (429s) across a few accounts using Portkey. We're in touch with OpenAI and trying to remedy the situation.
OpenAI status page: https://status.openai.com
Affected services
GPT-4 completion
GPT-3.5
Embeddings
Moderations