Back to overview
Degraded

Analytics & Logs data is delayed

Aug 05 at 04:27pm IST
Affected services
API

Resolved
Aug 07 at 08:17pm IST

We've replayed all the log events. The data should be up to date now. Please reach out to support@portkey.ai in case you face any issues.

Updated
Aug 05 at 04:48pm IST

The logs service has been restored and you should start to see incoming logs in realtime.

We're working to replay the logs data for the hours when the logging service was impacted.

Created
Aug 05 at 04:27pm IST

We're facing issues propogating logs to our internal analytics store. Users might not be able to see logs & analytics update in real-time at the moment.

Please be assured that this does not affect requests & responses to the LLMs you may be using and there will be no data loss. None of your services are affected due to this.