Back to overview
Resolved

JWKS URLs Inaccessible

Aug 14, 2026 at 1:50pm UTC
Affected services
Saas Control Plane
AI Gateway

Resolved
Aug 14, 2026 at 2:30pm UTC

All services are up, we're monitoring and will publish an analysis soon.

Created
Aug 14, 2026 at 1:50pm UTC

Some JWKS URLs are inaccessible from the Management plane infrastructure. The team is working to identify the root cause.